HTML内のエラー



  • 下記6行目のエラー内容と回避方法を教えてください。

    0_1538447551625_6cf39d84-afbd-4ee3-9d59-4eccdd1f0a8c-image.png



  • @Google-Homer さん

    obniz@latestは最新バージョンのSDKを使う ということになりますが,互換性が無いバージョナップ等がある可能性があるため,非推奨となっております.(昔のプログラムを久しぶりに動かしたい!と思ったときに動かなくなっている可能性が出てきます.)

    下記のように,具体的にSDKの最新バージョン指定をしていただけるとエラーが解消されます.

      <script src="https://unpkg.com/obniz@1.11.2/obniz.js" crossorigin="anonymous"></script>
    


  • これで解消されました。ありがとうございました。


Log in to reply
 

SUGGESTED TOPICS